通达信三阴线洗盘选股指标公式,k线三只乌鸦后大涨

Q1:请老师写一个通达信选股公式(出现洗盘时选股)

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1) ;
D:=SMA(K,3,1) ;
J:=3*K-2*D ;
A:=250;
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9) ;
MACD:=2*(DIFF-DEA);
MM:=IF(MACD< 0,MACD,0);
JJ:=MM> REF(MM,1);
ZZ:=REF(JJ,1)=1;
准备:=(JJ AND ZZ)*DEA;
JH:=HHV(MAX(K,MAX(D,J)),A);
DH:=HHV(MAX(DIFF,DEA),A);
SH:=INTPART(JH/DH)/2;
DIFF50:=SH*DIFF+50 ;
DEA50:=SH*DEA+50 ;
红柱:=IF(1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1.5*(DIFF50-DEA50),0);
绿柱:=IF(1.5*(DIFF50-DEA50)<REF(1.5*(DIFF50-DEA50),1),1.5*(DIFF50-DEA50),0);
缩头:=IF(1.5*(DIFF50-DEA50)>0 AND REF(1.5*(DIFF50-DEA50),1)>REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)< REF(1.5*(DIFF50-DEA50),1),1,0);
缩脚:=IF(1.5*(DIFF50-DEA50)<0 AND REF(1.5*(DIFF50-DEA50),1)< REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0);
杀多:=IF(1.5*(DIFF50-DEA50)<0 AND REF(1.5*(DIFF50-DEA50),1)> REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)<REF(1.5*(DIFF50-DEA50),1),1,0);
诱空:=IF(1.5*(DIFF50-DEA50)>0 AND REF(1.5*(DIFF50-DEA50),1)< REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0);
阻力:=IF(CROSS(C,MA(C,20)) OR CROSS(C,MA(C,60)),1,0);
洗盘:FILTER(诱空,3) AND 诱空;

Q2:求通达信选股公式:前天的成交量为放量,K线为阴线,3-5天内放量收复之前阴跌

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
以上公式不是对你的回答。
我看到你同样的问题已经提出2次了,所以这次给你一个建议。
成交量为放量? 多少为放量,这个没有一个限定,
3-5天内放量收复之前阴跌,之前的阴跌没有时间范围,5日还是10日,如果是一波的话,这个就很模糊了。
你的提问不够具体,只是说出了一个大概的形态,这样没有人可以帮你。
提出要求要具体,详细,这样才好帮你编写,

Q3:跪求老师帮忙改个通达信选股公式1红箭头2卖出3洗盘先谢谢您了。对不起没分了。

不告诉你!!! 我也不知道

Q4:涨停后三阴洗盘,再拉升选股公式?

可以编写公式但条件一定要具体。否则无法编写。
例如你说的涨停后几个涨停后是一个涨停还是连续涨停。三阴是必须真阴线还是真假阴线都可以是否需要啊连续还是中间有间隔,再有就是拉升什么条件符合拉升,这些具体条件都没有是无法编写的。

Q5:仙人指路是指什么样的K线图?

实战中的仙人指路一般在拉升中运用,安全性和可操作性较强。仙人指路K线形态的出现,一般是多头主力洗盘,以提高短期成本。因此其运用的条件是特定的,并不是所有的带上影线的小阳或小阴线都是仙人指路。在操作中仙人指路的最佳运用条件是在追强势上涨股上面。其条件是:
1、 上涨的角度出现超过45度的运行态势。
2、 出现仙人指路的K线位置最好是在前期的重要压力区间位。
3、 在出现仙人指路K线形态前,市场的获利程度不要超过15%。并且有一定时间的横向震荡。  
4、 仙人指路前一天的阳线最好是超过5%以上的大阳线,并伴有近期较大成交量。
5、 仙人指路K线出现时,量能要出现连续放大。  
6、 仙人指路K线出现后,在后面一天必须出现高开高走,或低开高走,绝不能出现高开低走的现象,这是决定主力是否开始继续上攻的重要标志,也是仙人指路K线形态能否成功的主要条件。
6是关键,能不能连续小阳线拉升是判断仙人指路是否成立的关键!

Q6:K线技术分享2:出现仙人指路以后的最佳买点在哪

仙人指路形态是指,某个股票第一天试盘,然后受大盘或者是抛盘影响,而第二天开盘高开放量上涨,明显认定第一天的仙人指路形态,可以大胆追入。

仙人指路技巧要点:
1、股价经过长期调整或长期下跌之后,中短期均线有走平或上翘迹象;
2、出现仙人指路的K线位置最好是在前期的重要压力区间位 。此时,看似突破受阻,其实是突破前的一种蓄势和洗盘动作。
3、仙人指路K线出现次日,股价高开高走或低开高走时,是主力开始继续上攻的重要标志,也是仙人指路K线形态成功的主要条件。
最佳买点
1、股价处于阶段性底部时,出现仙人指路的K线特征后,买点应在次日股价冲破上影线的高点时。2、当股价处在拉升初期时,出现仙人指路特征,买点通常在当日尾盘或次日开盘时。
实战中的仙人指路一般在拉升中运用,安全性和可操作性较强。仙人指路K线形态的出现,一般是多头主力在空中的换档,以提高短期成本。因此其运用的条件是特定的,并不是所有的带上影线的小阳或小阴线都是仙人指路。

在操作中仙人指路的最佳运用条件是在追强势上涨股上面。其条件是:
1、 上涨的角度出现超过45度的运行。
2、 出现仙人指路的K线位置最好是在前期的重要压力区间位。
3、 在出现仙人指路K线形态前,市场的获利程度不要超过15%。并且有一定时间的横向震荡。
4、 仙人指路前一天的阳线最好是超过5%以上的大阳线,并伴有近期较大成交量。  
5、 仙人指路K线出现时,量能要出现连续放大。
6、 仙人指路K线出现后,在后面一天必须出现高开高走,或低开高走,绝不能出现高开低走的现象,这是决定主力是否开始继续上攻的重要标志,也是仙人指路K线形态能否成功的主要条件。6是关键,能不能连续小阳线拉升是判断仙人指路是否成立的关键!

这些可以慢慢去领悟,新手在不熟悉操作前不防先用个模拟盘去演练一下,从模拟中找些经验,等有了好的效果再去实战,这样可减少一些不必要的损失,实在把握不准的话可以用个牛股宝手机炒股去跟着里面的牛人去操作,这样相对来说要稳妥得多,希望能帮助到您,祝投资愉快!